Intermittent access

resolved

Our NZ servers are having intermittent access problems. It is related to our ISP loosing one of its internet access pipelines as it was chopped by a digger! They are routing traffic a different way but this is slowing our access.

Affected Components

NZ 1 Email delivery

Updates

resolved

All mail has now been delivered and things appear stable. We will close this incident but continue to monitor. If you have any issues around mail in particular then let us know.

resolved

Update: Mail is going through - more reliably than before. There is a backlog its working through but this should be cleared in the next half hour or so. We're continuing to monitor.