Database issues USA 8

resolved

We are currently investigating issues with the database on server USA 8. Unfortunately sites hosted on this server will be unreachable during this time. We apologise for any inconvenience and try to get services operational as soon as possible.

Updates

resolved

The issue has been resolved and all sites are fully operational.

monitoring

We are still working on resolving the issues. Sites running on server USA 8 are currently operational and can be used - but please expect another downtime at a later stage. We will post an update on any status changes.