People cant login and emails not being sent

resolved

We are investigating

Affected Components

NZ 1 Email delivery

Updates

resolved

All services returned to normal

resolved

Services appear normal - continue to monitor

resolved

Email service is back - we're monitoring to ensure all is well

resolved

Sites are working - but emails cannot be sent at this point

resolved

We have identified the issue - our ISP is having an outage which is affecting some servers.